Ram Heavy Duty Forum

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Android Auto map screen gong blank and stopsresponding

RV_Goose

Well-Known Member
Joined
Aug 14, 2020
Messages
871
Reaction score
531
I have updated my phone and the cable to connect it to the radio. I am using a USB C to USB C cable. Worked fine until recently. The map freezes and the screen goes black. I can switch to satellite radio, backup camera, or any other function. Only Android Auto is not working. Once again, these in dash toys are not as reliable as my separate GPS units.

I have updated the app, and even updated again today to try again.

Anyone else having issues?
 

RV_Goose

Well-Known Member
Joined
Aug 14, 2020
Messages
871
Reaction score
531
Since updating your phone and cable?
Downloaded updates from Google Play store that included AA. I didn't buy a new cable until I thought it could have been the issue. Neither cable makes a difference. AA freezes, but I am using Waze for directions and traffic conditions.

I will be getting new GPS units for my truck shortly. That will have the Garmin Drive app which seems to work well on my motorcycle GPS.
 

techman

Active Member
Joined
Apr 5, 2022
Messages
153
Reaction score
155
I'd reach out to your dealer for help. My AA version is current as is my Uconnect. I use AA wirelessly, no issues.
 

Riccochet

Member
Joined
Aug 2, 2022
Messages
32
Reaction score
25
Location
NC
What kind of phone do you have?

AA and CP run on your phone, the 8.4 is basically used as a monitor. If it's blacking out the issue is most likely with your phone in some way. I could also be the media hub in the truck. Get a USB-A to USB-C cable and try a different port in the truck. Can also try deleting the AA cache on your phone, uninstalling and reinstalling the app. I also had an issue when I was using a Pixel 3XL where I had to go in to developer options and reduce the USB version to 1.3, otherwise the 8.4 would say "Unsupported Device" over and over.
 

RV_Goose

Well-Known Member
Joined
Aug 14, 2020
Messages
871
Reaction score
531
I've cleared the cache, lets see if that helps.
 

Users who are viewing this thread

Top